.: AUTOCOLANTES DISPONÍVEIS PARA ENTREGA :.

Temos neste momento disponível para entrega autocolantes de cor branca!!!
Mais informações no tópico: viewtopic.php?f=160&t=68944
Ou através de email: geral@clubebmwportugal.com

Problema Pequeno/grande 320d coupe 2007

Secção para modelos Série 3

Moderador: Staff

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sexta mai 24, 2013 21:00

Boas, como dizia na minha presentation, comprei agora um 320d coupe E92 de 2007 com 21000 km, esteve parado 1 ano e meio, já nao tinha bateria, e precisava de uma lavagem :lol: .

Tinha as luzes no quadrante da direccao acessa, e do abs.

Trocada a bateria, as luzes apagaram, mas passado uns metros acendeu a luz de abs, e um triangulo com uma circunferencia/seta, para o lado esquerdo.

Foi á maquina e apareceram dois erros

5DF0 - Hydraulic unit : Pump motor
5DF1 - Hydraulic unit : Pump motor conector faulty.

O carro só tem 20000 km, era para ter acontecido???

Solucões???

Obrigado

Cumpts

tiagovieira
Membro Senior
Mensagens: 791
Registado: segunda out 31, 2011 17:29
Meu Carro: E60

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por tiagovieira » sexta mai 24, 2013 21:47

Se fosse a ti passava pela BMW mais próxima e explicava a situação. Um carro desses parado um ano e meio devia agora levar uma revisão "geral" para ver se estava tudo nos conformes ;)

Avatar do Utilizador
Miguel000
Membro Senior
Mensagens: 699
Registado: quarta mai 04, 2011 01:34
Meu Carro: BMW e38 740d - 2000/02

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por Miguel000 » sábado mai 25, 2013 00:39

:duh E uma apresentação no devido sitio não?! :assubiar
Entram logo a pedir coisas....

Essas luzes se não me engano é normal acenderem depois do carro estar algum tempo sem bateria!
Esse simbolo é do controlo de estabilidade, não tendo abs é normal que ele se queixe do DSC
Disses-te que passado alguns metros essas luzes acenderam. Só andas-te metros? Não chegas-te a fazer mais?
O carro depois de andar algum tempo deve apagar as luzes, se estiver tudo em ordem. Tem é que andar e ser usado para os sistemas entrarem em funcionamento
:driving
Imagem

E38 740d ano 2000
Motor: M67D40 Common rail turbodiesel V8 Bi-Turbo, International Engine of the Year award for 1999 and 2000
245 hp 560 Nm

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 08:35

Quando tirar umas fotos logo actualizarei a apresentação

Obrigado

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 11:11

Miguel000 já tinha feito a minha apresentação no devido local, antes de ter colocado esta questão.

Nao sei se o meu problema poderá ser de algum sensor, ou se é do modulo, ou ainda se for mesmo da falta de andamento :driving .

Abraço

Avatar do Utilizador
gt1progman
Membro Senior
Mensagens: 766
Registado: quinta jan 18, 2007 21:29

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por gt1progman » sábado mai 25, 2013 13:15

sensores nas rodas, módulo de abs ou sensor de guinada. Pelos erros parece-me mais que o problema esta no módulo de ABS.
Começa pelo mais simples, desligando e limpando todos os conectores dos sensores e os próprios sensores.
Desliga o conector do módulo ABS e limpa bem as fichas.
Se estes passos anteriores não resultarem desliga o sensor de guinada limpa os conectores e volta a ligar.
Pede a alguém com o software indicado que te limpe os erros do módulo ABS e que faça a adaptação/inicialização do sensor de guinada.

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 14:23

Talvez o erro estivesse na nova bateria que nao é de gel e talvez nao consegue dar carga ao modulo.

Avatar do Utilizador
Miguel000
Membro Senior
Mensagens: 699
Registado: quarta mai 04, 2011 01:34
Meu Carro: BMW e38 740d - 2000/02

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por Miguel000 » sábado mai 25, 2013 16:00

Quando vi o teu perfil só tinhas esta mensagem aqui e nada na área de apresentação! Nesse caso na boa :fixe

Não chegas-te a responder á pergunta. Andas-te um pouco como carro ou viste as luzes acesas e não andas-te mais?
Continuo a achar que o carro precisa de rolar (com cuidado) antes de te começares a preocupar com problemas.
Se os problemas continuarem o membro gt1progman deu umas ideias optimas para começar a resolver a situação :fixe
Imagem

E38 740d ano 2000
Motor: M67D40 Common rail turbodiesel V8 Bi-Turbo, International Engine of the Year award for 1999 and 2000
245 hp 560 Nm

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 16:25

Já fiz 40 60 km com ele e continuam acesas, já lhe troquei a bateria por uma de gel e agora vou ver se consigo apagar os erros. :roll:

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 19:53

Já tirei a ficha que está ligada ao módulo e limpei, já tirei os 4 sensores das rodas e limpei, troquei a bateria por uma de gel, e as luzes continuam acesas :roll: .

Avatar do Utilizador
Miguel000
Membro Senior
Mensagens: 699
Registado: quarta mai 04, 2011 01:34
Meu Carro: BMW e38 740d - 2000/02

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por Miguel000 » sábado mai 25, 2013 19:58

Leva á maquina para apagar os erros! Talvez seja isso que esteja a faltar :think
Imagem

E38 740d ano 2000
Motor: M67D40 Common rail turbodiesel V8 Bi-Turbo, International Engine of the Year award for 1999 and 2000
245 hp 560 Nm

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 20:07

Já liguei á maquina mas os erros apagam e voltam a acender imediatamente :roll:

Estou a ver a minha vida a andar para trás :roll:

Se for do módulo Abs estou lixado :think

Avatar do Utilizador
gt1progman
Membro Senior
Mensagens: 766
Registado: quinta jan 18, 2007 21:29

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por gt1progman » sábado mai 25, 2013 20:46

foi feito algum trabalho no eixo dianteiro ? rodas ou direção ?
Tenta fazer uma adaptação ao sensor de guinada. Usa o DIS para isso. Se no fim não resultar então é porque se calhar precisas de um modulo de ABS.

hondafn2
Membro Iniciado
Mensagens: 14
Registado: sexta mai 24, 2013 20:43
Meu Carro: Pontualmente ( BMW 320d Coupe 2007)

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por hondafn2 » sábado mai 25, 2013 22:46

Nao. Nao foi feito nenhum trabalho na direcção, o carro simplesmente esteve parado 1 ano e meio ao ar livre. A bateria foi esgotando e acabou por ficar mesmo sem nada, troquei a bateria e as luzes apagaram. Andei com o carro para ai 5 km e nesse espaço de tempo apliquei travão a fundo e o abs ligou e depois acenderam as luzes, e o abs ficou logo off.

Tenho de resolver e ver o que se consegue fazer :roll:

Avatar do Utilizador
Miguel000
Membro Senior
Mensagens: 699
Registado: quarta mai 04, 2011 01:34
Meu Carro: BMW e38 740d - 2000/02

Re: Problema Pequeno/grande 320d coupe 2007

Mensagem por Miguel000 » sábado mai 25, 2013 22:47

Fiquei intrigado com este problema, principalmente por o carro ter tão poucos Km...
Andei a fazer uma pesquisa em sites estrangeiros tipo o nosso forum e fiquei espantado :susto

Deixo aqui as fontes:
- http://www.m5board.com/vbulletin/e60-m5 ... c-ecu.html
- http://www.zpost.com/forums/showthread.php?t=725821
- http://www.e90post.com/forums/showthread.php?t=709653
- http://www.e90post.com/forums/showthread.php?t=673470

Ao que parece isto é algo que acontece muito! Por várias razões diferentes, e os casos que vi são quase todos de carros de 2007 como é aqui o caso.
Vou tentar resumir tudo o que li:
- O módulo DSC (Hydro unit DSC) pelos vistos avaria com muitos poucos Km (20M k, 40M k etc...) uns mudaram por um usado e resolveram o problema
- Um caso foi resolvido apenas com a troca de bateria. A bateria que o gajo tinha estava fraca e causava esses avisos todos.
Neste caso fiquei a saber que existe uma coisa chamada IBS - intelligent battery sensor- sensor inteligente de bateria :roll:
Depois de trocar a bateria nestes carros convem "informar " o carro desta mudança senão pode estragar a bateria nova pois o carro
"pensa que ela é velha!
- O sensor de guinada ás vezes tem algo a ver com o problema.
- A alguns as luzes acendem e apagam conforme as viagens
- Dizem que 9 em cada 10 o problema é a unidade DSC e a BMW não reconhece este problema.
Quando se muda a unidade DSC em principio tambem tem que se mudar a unidade Hydro
Imagem

- Quando foram á marca, a resolução era mudar os componentes, e faziam um desconto qualquer.
- Anda tudo a reclamar que a BMW não reconhece este problema

Preço só em peças em principio + de 2000€ :roll:

Não te passes já da cabeça, isto é o que li e o que pelos vistos acontece.
O teu caso pode não se esse

Boa sorte :lovebmw
Imagem

E38 740d ano 2000
Motor: M67D40 Common rail turbodiesel V8 Bi-Turbo, International Engine of the Year award for 1999 and 2000
245 hp 560 Nm

Responder

Voltar para “Série 3”

Quem está ligado:

Utilizadores neste fórum: Nenhum utilizador registado e 34 visitantes