Ajuda Bomba injectora 520d E39

Secção destinada a soluções de todo o tipo de problemas mecanicos.

Moderador: Staff

Responder
plspt
Membro Iniciado
Mensagens: 16
Registado: 04 nov 2008, 15:24

Ajuda Bomba injectora 520d E39

Mensagem por plspt »

Boas, se alguém me puder ajudar força!

A minha bomba injectora deu o berro, e depois de reparada e apesar de o carro andar mais ou menos bem, o problema é que tenho que acelerar mais para o carro andar o mesmo que andava. Ou seja apesar de não gastar mais aumentaram-me os consumos no CB e se carregar ao leve no pedal do acelerador, no ponteiro do consumo instantaneo até aos seis litros +- o carro quase não puxa isto numa mudança alta. Em baixa é igual só começa a puxar bem quando sobe dos 10 lirtos.


Quando mandei reparar a bomba estive para comprar usada num ferro velho mas era de um E46 e como tinha o nº de referencia difrente, disseram me logo que não dava pois a bomba do E39 tinha um debito de combustível maior.

A minha pergunta é a seguinte visto que o meu mecânico já por 2x pôs a bomba a ponto, e diz que o carro não tem problema nenhum e que é paranóia minha, será que quando repararam a bomba fizeram-no como se fosse para um E46 dai eu ter que acelerar mais para o carro andar o mesmo visto a bomba não ter o mesmo débito de combustível?

Poderá esse erro na reparação da bomba ter sido possível? Estando a dar consumos bastante elevados no CB 10/11 litros apesar de consumir normalmente +-7 litros.

Desde já agradeço a quem me ajudar ou puder dar opinião e peço desculpa pelo tamanho do post mas tinha que explicar minimamente o que se passa com o meu carro.

:roll:

plspt
Membro Iniciado
Mensagens: 16
Registado: 04 nov 2008, 15:24

Mensagem por plspt »

Então! Ninguém com uma opinião sequer? :(

Boxer16
Membro Iniciado
Mensagens: 44
Registado: 20 nov 2004, 15:18
Localização: Porto

Mensagem por Boxer16 »

o trabalhar do carro e certo?nao faz ruido de injeccao?isso pode ser bomba fora de ponto esses carros nao e facil por a ponto as bombas.

plspt
Membro Iniciado
Mensagens: 16
Registado: 04 nov 2008, 15:24

Mensagem por plspt »

O relanti está certinho e o trabalhar do motor está até muito silencioso,
sem nada a apontar . Quando começo a andar é que acontece o que eu expliquei em cima dai as minhas duvidas! Obrigado :driving

JOFIMO
Membro Gold
Mensagens: 5175
Registado: 28 dez 2005, 19:13
O meu Carro:: BMW F11 520d Septronic 05/2013
Localização: Perto da Capital

Mensagem por JOFIMO »

A bomba do E46 é igual ao E39 desde que seja o motor M47 136 cv.
INPA/DIS/Progman/NCS/Scanner V1.40/TIS/ISTA-D/Galleto EOBD 1260/ECM 2001/Winols/AiCoder

plspt
Membro Iniciado
Mensagens: 16
Registado: 04 nov 2008, 15:24

Mensagem por plspt »

JOFIMO Escreveu:A bomba do E46 é igual ao E39 desde que seja o motor M47 136 cv.
Exactamente , mas pelo que me informaram a do E39 tem um débito ligeiramente superior a do E46, os part numbers das bombas são difrentes.
Logo o problema na bomba a existir será na parte electrónica, que foi o que berrou na minha. Se eu levar o carro a um Bosch Center, eles ligam o carro a máquina para ver se está a ponto ou é tudo feito de forma manual com relógio de graus etc...? Alguém sabe?

TiagoCastroE39
Membro Iniciado
Mensagens: 3
Registado: 13 nov 2019, 10:08
O meu Carro:: BMW E39 520d 136cv

Re: Ajuda Bomba injectora 520d E39

Mensagem por TiagoCastroE39 »

Segundo sei, as bombas para esse motor m47 136cv 20d são iguais independentemente de ser um e46 ou e39. Agora as bombas têm um ponto com o manómetro de graus (relógio) e ponto esse que se não estiver certo pode acontecer o que dizes. A minha também berrou e como tal vou ter de comprar uma. vou optar por uma recondicionada pois tem a mesma garantia de uma nova a um preço bastante inferior. NUNCA DE SUCATA, pois não sabemos o estado dela ou a coça que já levou.

Responder

Voltar para “Mecanica”